POV-Ray

The Persistence of Vision Raytracer (POV-Ray).

This is the legacy Bug Tracking System for the POV-Ray project. Bugs listed here are being migrated to our github issue tracker. Please refer to that for new reports or updates to existing ones on this system.

Attached to Project: POV-Ray
Opened by Chris Cason - 2009-05-08
Last edited by Chris Cason - 2010-06-19

FS#1 - Mesh not smooth in 64-bit beta 32

Beta 32 is failing to render a mesh2 smoothly on 64-bit XP - output shows flat triangles rather than smoothed triangles.
Issue is not present in 32-bit build.

Reported in http://news.povray.org/49e51489%241%40news.povray.org. Demo image rendered using standard chessmesh scene.

Closed by  Chris Cason
Saturday, 19 June 2010, 12:33 GMT
Reason for closing:  Cannot reproduce
Additional comments about closing:  

Agreed, a build error sounds to be the most likely cause.

Friedrich Lohm├╝ller commented on Thursday, 14 May 2009, 14:12 GMT

64bit 3.7beta32 fails also with Vista64 on Core2Quad Q9300 and Core i7.
No problems here with 3.6 and also okay with 64bit 3.7beta30.

Admin
Chris Cason commented on Saturday, 06 June 2009, 15:36 GMT

While I do see this problem with the Win64 beta 32, I cannot replicate it with the current (pre-beta 33) source code, either debug or release builds. As the mesh code hasn't been altered since the last beta, I can't for sure say what caused this problem, other than perhaps some strangeness in the build process. If it is evident again I will re-investigate. Leaving this bug open for now.

Admin
Christoph Lipka commented on Saturday, 19 June 2010, 12:31 GMT

Chris, there haven't been any similar reports for a year now; I suggest we call this case closed, blaming it on an irreproducible glitch in the build process.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing