POV-Ray

The Persistence of Vision Raytracer (POV-Ray).

This is the legacy Bug Tracking System for the POV-Ray project. Bugs listed here are being migrated to our github issue tracker. Please refer to that for new reports or updates to existing ones on this system.

Tasklist

FS#332 - Progress animation in taskbar tabs

Attached to Project: POV-Ray
Opened by Mike H (SharkD) - Friday, 15 January 2016, 07:00 GMT
Last edited by Christoph Lipka (clipka) - Friday, 15 January 2016, 18:40 GMT
Task Type Feature Request
Category Frontend → User interface
Status Closed
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version 3.70 release
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

On Windows 7 and newer operating systems, some programs are able to display their progress in the taskbar buttons.

Here is an example of Chrome downloading something and showing the progress in the taskbar:

http://www.winbeta.org/sites/default/files/news/oldfashinoned.jpg

Here is an example with Paint.NET instead:

http://www.getpaint.net/images/pdn351_superbarProgress.png

I think this feature would use fewer CPU resources than a) minimizing/maximizing the whole application window each time you want to check progress, or b) hovering the mouse over the taskbar button to show the thumbnails.

This task depends upon

Closed by  Christoph Lipka (clipka)
Friday, 15 January 2016, 18:40 GMT
Reason for closing:  Duplicate report
Additional comments about closing:  Duplicate of  FS#149 

Loading...