POV-Ray

The Persistence of Vision Raytracer (POV-Ray).

This is the legacy Bug Tracking System for the POV-Ray project. Bugs listed here are being migrated to our github issue tracker. Please refer to that for new reports or updates to existing ones on this system.

Tasklist

FS#330 - Typo in QUICKRES.INI

Attached to Project: POV-Ray
Opened by Jim Holsenback (jholsenback) - Friday, 24 July 2015, 14:49 GMT
Last edited by Jim Holsenback (jholsenback) - Saturday, 01 August 2015, 18:07 GMT
Task Type Definite Bug
Category Platform-specific
Status Closed
Assigned To No-one
Operating System Windows 7
Severity Low
Priority Normal
Reported Version 3.70 release
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Height=36084

[640×360, AA 0.3]
Width=640
Height=36084
Antialias=On
Antialias_Threshold=0.3

should be:

[640×360, AA 0.3]
Width=640
Height=360
Antialias=On
Antialias_Threshold=0.3

This task depends upon

Closed by  Jim Holsenback (jholsenback)
Saturday, 01 August 2015, 18:07 GMT
Reason for closing:  Not a bug
Comment by Christoph Lipka (clipka) - Saturday, 01 August 2015, 16:28 GMT

Are you sure this isn't an entry you added yourself? I can't find a [640×360, AA 0.3] section in the default quickres.ini distributed with POV-Ray.

Comment by Jim Holsenback (jholsenback) - Saturday, 01 August 2015, 18:06 GMT

Thought it looked like an odd entry in the first place. Looked in QUICKRES.ini.bak and it wasn't there either. Could have been me but I'm not going to contest or cop to it either. I'm going to close the tag and move on.

Loading...