POV-Ray

The Persistence of Vision Raytracer (POV-Ray).

This is the legacy Bug Tracking System for the POV-Ray project. Bugs listed here are being migrated to our github issue tracker. Please refer to that for new reports or updates to existing ones on this system.

Tasklist

FS#329 - Mesh_camera type 0 output seems

Attached to Project: POV-Ray
Opened by Manson (Manson) - Friday, 12 June 2015, 10:37 GMT
Last edited by Christoph Lipka (clipka) - Saturday, 05 March 2016, 13:46 GMT
Task Type Possible Bug
Category Documentation
Status Closed
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version 3.70 release
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When using mesh_camera type ‘0’

The first line of the mesh output seems to be repeated resulting in incorrect light colour values.

If the first line of the texture is skipped then the values seem to be correct.

   012c (5.9 KiB)
This task depends upon

Closed by  Christoph Lipka (clipka)
Saturday, 05 March 2016, 13:46 GMT
Reason for closing:  Duplicate report
Additional comments about closing:  Duplicate of  FS#254 

Loading...