POV-Ray

The Persistence of Vision Raytracer (POV-Ray).

This is the legacy Bug Tracking System for the POV-Ray project. Bugs listed here are being migrated to our github issue tracker. Please refer to that for new reports or updates to existing ones on this system.

Tasklist

FS#266 - command line options in ini files don't accept quoted strings as parameters

Attached to Project: POV-Ray
Opened by Christoph Lipka (clipka) - Sunday, 20 January 2013, 05:44 GMT
Last edited by Christoph Lipka (clipka) - Wednesday, 21 August 2013, 13:23 GMT
Task Type Definite Bug
Category Frontend
Status Closed
Assigned To Christoph Lipka (clipka)
Operating System All
Severity Low
Priority Normal
Reported Version 3.70 RC6
Due in Version 3.70 RC7
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Quoted strings as parameters to command-line options work on the command line but not in INI files; e.g.:

+i"test.pov"

Root cause has already been identified (actually the problem was found during code inspection) and a fix is under way.

This task depends upon

Closed by  Christoph Lipka (clipka)
Wednesday, 21 August 2013, 13:23 GMT
Reason for closing:  Fixed
Additional comments about closing:  No news for half a year now; presumably fixed for good.
Comment by Christoph Lipka (clipka) - Sunday, 20 January 2013, 11:41 GMT
  • Field changed: Status (Investigating → Requires testing)

fixed with change #5743

Loading...